Caine 2.0 Live CD drops to BusyBox v1.13.3 on boot

Go down

Caine 2.0 Live CD drops to BusyBox v1.13.3 on boot Empty Caine 2.0 Live CD drops to BusyBox v1.13.3 on boot

Post  Smokey on Sun Jun 19, 2011 5:03 pm

Hello i have just obtained my Copy of Caine2.0 ( i got both copies but i am using the .iso ) but when i try too boot up it loads the Ubuntu Splash screen for about a minute, then drops to BusyBox telling me that it cannot find a medium containing a live device , it looks like this :-

BusyBox v1.13.3 (Ubuntu 1: built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) Unable to find a medium containing a live file system

I have had a look round the forum and tried a couple of things from similar problems but nothing really worked at all although aldogiga's method seemed to bring me closer to booting than the others. ( aldogiga post below )

aldogiga wrote:I also encountered the same problem.

I solved this way.

At the prompt (initramfs) just press few times Return.
then write "exit" and press Return again.

Repeat the above steps other two times and ... the Caine screenshot appears.

I believe it is an uncorrect error management in the init procedure that interrupts the flow of commands to the prompt.
The exit command just returns to the init procedure and continues.

I don't think it is anything to do with MD5 or anything i got to obtain i think it is some sort of bit i will will have to rewrite as it is doing something , i am fairly new to all this and from trial and error i know that if something is total broke it wont do anything let alone bring up an Ubuntu boot screen ( as i have been trying to install PHLAK 0.3 to usb and i don't get past UNetbootin menu at the initial booting up ).

Thanks in advance for a swift a prompt resolution to my problem

P.S please could you explain as simply as possible please as in my experience with my mate helping me with this he finds i either too literal or i will mess it up completely , and he ends up fixing it in 2 seconds where he tried for an hour telling me over the LOL[b]

Number of posts : 3
Age : 36
Località : Scotland
Registration date : 2011-06-16

Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum