Not a bug, but......

Go down

Not a bug, but...... Empty Not a bug, but......

Post  nigel_cro on Thu Sep 02, 2010 2:28 pm

Hi Everyone,

Just a comment from a noob to the forum, which may, or may not, assist others.

Downloaded and installed NBCaine onto a suitable thumb drive using a Mac, then tried testing it on one of my Winders work machines. It booted and then sat at the lovely brown coloured Ubuntu backdrop and steadfastly refused to go any further.

Thinking I had somehow made a mistake I repeated the whole process, and the same thing happened.

Then a thought struck me - my two main work machines are connected via a Smartview KVM switch, I tried the thumb on a 'simple' machine with single screen and Bingo! everything works..

Note to self..... whenever dealing with a suspect machine in an unknown environment, check for KVM switches!!

It's a great tool, keep up the good work guys,



Number of posts : 1
Registration date : 2010-09-02

Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum